Home Home > GIT Browse
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAdrian Bunk <bunk@stusta.de>2005-02-10 16:03:43 -0800
committerLinus Torvalds <torvalds@ppc970.osdl.org>2005-02-10 16:03:43 -0800
commita76511995a626b0711dbddf3e21044b289c67f27 (patch)
tree87c1e0da3625b8f032ff9cec73e880914e4a6e85
parentb4eca0a829719fc1b744168217dcc155ba4ecc4a (diff)
[PATCH] mark the mcd cdrom driver as BROKEN
The mcd driver drives only very old hardware (some single and double speed CD drives that were connected either via the soundcard or a special ISA card), and the mcdx driver offers more functionality for the same hardware. My plan is to mark MCD as broken in 2.6.11 and if noone complains completely remove this driver some time later. Signed-off-by: Adrian Bunk <bunk@stusta.de> Signed-off-by: Andrew Morton <akpm@osdl.org> Signed-off-by: Linus Torvalds <torvalds@osdl.org>
-rw-r--r--drivers/cdrom/Kconfig2
1 files changed, 1 insertions, 1 deletions
diff --git a/drivers/cdrom/Kconfig b/drivers/cdrom/Kconfig
index f6f371740263..455a9a19ff19 100644
--- a/drivers/cdrom/Kconfig
+++ b/drivers/cdrom/Kconfig
@@ -105,7 +105,7 @@ config SBPCD
config MCD
tristate "Mitsumi (standard) [no XA/Multisession] CDROM support"
- depends on CD_NO_IDESCSI
+ depends on CD_NO_IDESCSI && BROKEN
---help---
This is the older of the two drivers for the older Mitsumi models
LU-005, FX-001 and FX-001D. This is not the right driver for the